<!doctype html>
<!--[if lt IE 7 ]>
<html class="no-js ie6 oldie monthly-musepaper" lang="en-US">
<![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7 oldie monthly-musepaper" lang="en-US">
<![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8 oldie monthly-musepaper" lang="en-US">
<![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9 monthly-musepaper" lang="en-US">
<![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js monthly-musepaper" lang="en-US">
<!--<![endif]-->
<head>
<title>Monthly Musepaper™ | New Millennium Writings</title>
<meta name="description" content="New Millennium Writings - Prize-Winning Literary Journal • Est. 1996" />
<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="icon" type="image/png" href="https://newmillenniumwritings.org/wp-content/themes/literary/favicon.png" />
	<link rel="apple-touch-icon-precomposed" href="https://newmillenniumwritings.org/wp-content/themes/literary/apple-touch-icon-precomposed.png" />
	<link rel="pingback" href="https://newmillenniumwritings.org/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Millennium Writings &raquo; Feed" href="https://newmillenniumwritings.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Millennium Writings &raquo; Comments Feed" href="https://newmillenniumwritings.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-91583049-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-91583049-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newmillenniumwritings.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://newmillenniumwritings.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://newmillenniumwritings.org/wp-content/plugins/siteorigin-panels/css/front-flex.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-813df796d9b1-css'  href='https://newmillenniumwritings.org/wp-content/uploads/siteorigin-widgets/sow-image-default-813df796d9b1.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='meanthemes-css'  href='https://newmillenniumwritings.org/wp-content/themes/literary/style.css?ver=1.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css'  href='https://newmillenniumwritings.org/wp-content/themes/literary/print.css?ver=1.2.0' type='text/css' media='print' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='lt-ie9-css'  href='https://newmillenniumwritings.org/wp-content/themes/literary/ie.css?ver=1.2.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='custom-style-css'  href='https://newmillenniumwritings.org/wp-content/themes/literary/framework/meanthemes-options.php?ver=20130117' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newmillenniumwritings.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/newmillenniumwritings.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<link rel='https://api.w.org/' href='https://newmillenniumwritings.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newmillenniumwritings.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newmillenniumwritings.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://newmillenniumwritings.org/monthly-musepaper/" />
<link rel='shortlink' href='https://wp.me/P8YX7e-wo' />
<link rel="alternate" type="application/json+oembed" href="https://newmillenniumwritings.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmillenniumwritings.org%2Fmonthly-musepaper%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newmillenniumwritings.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewmillenniumwritings.org%2Fmonthly-musepaper%2F&#038;format=xml" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e161f1624766e0a0fc859dadec6014d6678abe1c7217506007c160750c67a352';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="In addition to our regular literary awards, NMW&#039;s Monthly Musepaper hosts monthly short story/essay/poem contests. The top three short stories/essays/poems in each category will be published on our website and in a special print anthology. Winners will also receive the ever-changing Enigma Gift. (That&#039;s right, we&#039;re not telling! We promise it will always be thoughtful. It may&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monthly Musepaper™" />
<meta property="og:url" content="https://newmillenniumwritings.org/monthly-musepaper/" />
<meta property="og:description" content="In addition to our regular literary awards, NMW&#8217;s Monthly Musepaper hosts monthly short story/essay/poem contests. The top three short stories/essays/poems in each category will be published …" />
<meta property="article:published_time" content="2017-09-05T18:20:36+00:00" />
<meta property="article:modified_time" content="2018-02-13T01:57:29+00:00" />
<meta property="og:site_name" content="New Millennium Writings" />
<meta property="og:image" content="http://newmillenniumwritings.org/wp-content/uploads/2017/08/parenthood-childhood-pencil.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@newmillwritings" />
<meta name="twitter:text:title" content="Monthly Musepaper™" />
<meta name="twitter:card" content="summary" />
                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-head">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</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="icon" href="https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/07/NMW-LETTERS-Logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/07/NMW-LETTERS-Logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/07/NMW-LETTERS-Logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/07/NMW-LETTERS-Logo.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.screen-reader-text {

    clip: rect(1px, 1px, 1px, 1px);

    position: absolute !important;

    white-space: nowrap;

    height: 1px;

    width: 1px;

    overflow: hidden;

}
.related-thumbnail p{
	margin: 0;	
}
.related-thumbnail {
    margin-bottom: 25px;
    border-bottom: 1px solid #b3b3b3;
}
.related-inner:last-child .related-thumbnail{
	margin: 0;
	border: 0;
}
.related-posts h2{
	margin-bottom: 30px;	
}			</style>
		</head>
<body class="page-template-default page page-id-2008 siteorigin-panels siteorigin-panels-before-js" id="top">
		<div id="box-wrapper">
			<div id="content-wrapper">
																							<div class="announce">
											<p>MONTHLY MUSEPAPER #4 – WINNERS &amp; FINALISTS ANNOUNCED! <a href="http://newmillenniumwritings.org/monthly-musepaper-results/"><strong> (see results)</strong></a></p>
										</div>
									
									<div class="top-search">
						<a href="#" title="Open Search"><span>Open Search</span></a>
						<form role="search" method="get" class="searchform" action="https://newmillenniumwritings.org/">
    <div>
        <input type="text" value="" name="s" class="s" placeholder="Type and hit enter" />
        	<input type="submit" class="searchsubmit" value="Search" />
    </div>
</form>					</div>
								<header>
					<div class="wrapper">
						<div class="logo search-on">
							<span class="site-title"><a href="https://newmillenniumwritings.org/" title="Go to Home">
															New Millennium Writings														</a></span>
															<div class="divider"><div class="divide"></div></div>
								<span class="tagline">Prize-Winning Literary Journal • Est. 1996</span>
													</div>
						<nav>
							<ul id="menu-main-menu" class=""><li id="menu-item-2666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2666"><a href="https://newmillenniumwritings.org/books/">ISSUES</a></li>
<li id="menu-item-1184" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-1184"><a href="https://newmillenniumwritings.org/writing-contests/">CONTESTS</a>
<ul class="sub-menu">
	<li id="menu-item-1732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1732"><a href="https://newmillenniumwritings.org/submit/">The 45th New Millennium Awards</a></li>
	<li id="menu-item-2100" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-2008 current_page_item menu-item-has-children menu-item-2100"><a href="https://newmillenniumwritings.org/monthly-musepaper/">Monthly Musepaper™</a>
	<ul class="sub-menu">
		<li id="menu-item-2322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2322"><a href="https://newmillenniumwritings.org/monthly-musepaper-results/">Monthly Musepaper Results</a></li>
	</ul>
</li>
	<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="https://newmillenniumwritings.org/writing-contests/past-contests/">Past Contests</a></li>
</ul>
</li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1179"><a href="https://newmillenniumwritings.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1410"><a href="https://newmillenniumwritings.org/about/nmw/">About</a></li>
	<li id="menu-item-1181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1181"><a href="https://newmillenniumwritings.org/about/who-we-are/">Who We Are</a></li>
	<li id="menu-item-1180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1180"><a href="https://newmillenniumwritings.org/about/judges/">Judges</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a href="https://newmillenniumwritings.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1176"><a href="https://newmillenniumwritings.org/archive/">ARCHIVE</a>
<ul class="sub-menu">
	<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1413"><a href="https://newmillenniumwritings.org/archive/archive/">ARCHIVE</a></li>
	<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a href="https://newmillenniumwritings.org/archive/browse/">Browse the Archive</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="https://newmillenniumwritings.org/category/poetry/">Poetry</a></li>
	<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="https://newmillenniumwritings.org/category/nonfiction/">Nonfiction</a></li>
	<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="https://newmillenniumwritings.org/category/fiction/">Fiction</a></li>
	<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269"><a href="https://newmillenniumwritings.org/category/flash-fiction/">Flash Fiction</a></li>
</ul>
</li>
<li id="menu-item-2522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2522"><a href="https://newmillenniumwritings.submittable.com/submit">SUBMIT</a></li>
</ul>						</nav>
					</div>
				</header>

					<section id="main" class="post-2008 page type-page status-publish hentry">
<div class="wrapper full-wrap page-wrap">
	<div class="content">
	    <article id="post-2008">
									
				
              	
              
 				                  <ul class="meta bottom">
              
	              	
              	              	




              	              	          		              	          		              	            		   <li class="post-share no-thumb">Share on:</li>
              	            		                 		<li class="post-share">
              	            		   						<a target="blank" title="Monthly+Musepaper%E2%84%A2" href="https://twitter.com/share?text=Monthly+Musepaper%E2%84%A2%20-%20&amp;url=https://newmillenniumwritings.org/monthly-musepaper/&amp;via=newmillwritings" onclick="window.open('https://twitter.com/share?text=Monthly+Musepaper%E2%84%A2%20-%20&amp;url=https://newmillenniumwritings.org/monthly-musepaper/&amp;via=newmillwritings','twitter','width=450,height=300,left='+(screen.availWidth/2-375)+',top='+(screen.availHeight/2-150)+'');return false;" class="share-twitter">Twitter</a>

              	            		   						 <span class="separator">/ </span>
              	            		   					</li>
              	            		   					<li class="post-share">
              	            		   						<a onclick="window.open('https://plus.google.com/share?url=https://newmillenniumwritings.org/monthly-musepaper/','gplusshare','width=450,height=300,left='+(screen.availWidth/2-375)+',top='+(screen.availHeight/2-150)+'');return false;" href="https://plus.google.com/share?url=https://newmillenniumwritings.org/monthly-musepaper/" class="share-google">Google+</a>

              	            		   						 <span class="separator">/ </span>
              	            		   					</li>
              	            		   					<li class="post-share">
              	            		   						<a target="blank" title="Monthly+Musepaper%E2%84%A2" href="http://www.facebook.com/share.php?u=https://newmillenniumwritings.org/monthly-musepaper/" onclick="window.open('http://www.facebook.com/share.php?u=https://newmillenniumwritings.org/monthly-musepaper/','facebook','width=450,height=300,left='+(screen.availWidth/2-375)+',top='+(screen.availHeight/2-150)+'');return false;" class="share-facebook">Facebook</a>

              	            		   						 <span class="separator">/ </span>
              	            		   					</li>
              	            		   					<li class="post-share">
              	            		   						<a href="http://pinterest.com/pin/create/button/?url=https://newmillenniumwritings.org/monthly-musepaper/&amp;media=&amp;description=Monthly+Musepaper%E2%84%A2" target="_blank" class="share-pinterest">Pinterest</a>
              	            		   					</li>
              	          		
              	          		


              </ul>
              


							
				   
				<div class="post-content">
					<div class="the-content">
	    			    <h1>Monthly Musepaper™</h1>
		        		<div id="pl-2008"  class="panel-layout" ><div id="pg-2008-0"  class="panel-grid panel-no-style" ><div id="pgc-2008-0-0"  class="panel-grid-cell" ><div id="panel-2008-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><em>In addition to our regular literary awards, NMW's Monthly Musepaper hosts monthly short story/essay/poem contests. The top three short stories/essays/poems in each category will be published on our website and in a special print anthology.</em></p>
<p><em>Winners will also receive the ever-changing Enigma Gift. (That's right, we're not telling! We promise it will always be thoughtful. It may also be fun, funky, profound...or maybe all three.)</em></p>
<p style="text-align: center;"><strong><a href="http://newmillenniumwritings.org/monthly-muse-results/">SEE RESULTS</a></strong></p>
<hr />
<strong>The Monthly Musepaper returns in February (with some exciting news)!</strong></p>
<p><strong>The 45th Writing Awards</strong> final deadline: <strong>January 31.</strong> <strong><a href="https://newmillenniumwritings.submittable.com/submit">— CLOSED —</a></strong></p>
<p><strong>Musepaper Submissions</strong> (1000 words or less) deadline: <strong>January 15</strong>.  <strong><a href="https://newmillenniumwritings.submittable.com/submit">— CLOSED —</a></strong></p>
</div>
</div></div></div></div><div id="pg-2008-1"  class="panel-grid panel-no-style" ><div id="pgc-2008-1-0"  class="panel-grid-cell" ><div class="panel-cell-style panel-cell-style-for-2008-1-0" ><div id="panel-2008-1-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="1" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="https://newmillenniumwritings.submittable.com/submit" target="_blank" rel="noopener noreferrer" >	<img src="https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/MM-begin-end-300.jpg?fit=300%2C507&amp;ssl=1" width="300" height="507" srcset="https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/MM-begin-end-300.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/MM-begin-end-300.jpg?resize=178%2C300&amp;ssl=1 178w, https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/MM-begin-end-300.jpg?resize=215%2C363&amp;ssl=1 215w" title="beginnings-endings-writing-contest" alt="Beginnings &amp; Endings" 		class="so-widget-image"/>
</a></div>

</div></div></div></div><div id="pgc-2008-1-1"  class="panel-grid-cell" ><div id="panel-2008-1-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="2" ><div class="panel-widget-style panel-widget-style-for-2008-1-1-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p>Think back to those first heady moments, those first scary steps, that first inkling of what was to come...Take us back to the beginning.</p>
<p>The end of an era. The end of innocence. The last straw. Tell us about the end—that moment when, at last, you knew the story was over.</p>
<p><strong>For this Monthly Muse, send us your (1000 words or less) stories, essays, and poems about Endings, Beginnings, or both!</strong></p>
<p><a href="https://newmillenniumwritings.submittable.com/submit"><strong>BEGINNINGS &amp; ENDINGS - SHORT STORY/ESSAY/POEM CONTEST #4 <a href="https://newmillenniumwritings.submittable.com/submit">— CLOSED —</a></strong></a></p>
</div>
</div></div></div></div></div><div id="pg-2008-2"  class="panel-grid panel-no-style" ><div id="pgc-2008-2-0"  class="panel-grid-cell" ><div class="panel-cell-style panel-cell-style-for-2008-2-0" ><div id="panel-2008-2-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="3" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="https://newmillenniumwritings.submittable.com/submit" target="_blank" rel="noopener noreferrer" >	<img src="https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/MM-regrets-resolutions-300.jpg?fit=300%2C500&amp;ssl=1" width="300" height="500" srcset="https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/MM-regrets-resolutions-300.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/MM-regrets-resolutions-300.jpg?resize=180%2C300&amp;ssl=1 180w, https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/MM-regrets-resolutions-300.jpg?resize=215%2C358&amp;ssl=1 215w" title="regrets-resolutions-writing-contest" alt="Regrets &amp; Resolutions" 		class="so-widget-image"/>
</a></div>

</div></div></div></div><div id="pgc-2008-2-1"  class="panel-grid-cell" ><div id="panel-2008-2-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="4" ><div class="panel-widget-style panel-widget-style-for-2008-2-1-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p>Regrets...we've had a few. We're betting you have, too. Take a deep breath and lay those burdens down, right on the page.</p>
<p>Resolutions—whether you're a fervent believer in the power to change, or you rail against the idea of scheduled transformation, we want to hear it!</p>
<p><strong>For this Monthly Muse, send us your (1000 words or less) stories, essays, and poems about Regrets, Resolutions, or both!</strong></p>
<p><a href="https://newmillenniumwritings.submittable.com/submit"><strong>REGRETS &amp; RESOLUTIONS - SHORT STORY/ESSAY/POEM CONTEST #4 <a href="https://newmillenniumwritings.submittable.com/submit">— CLOSED —</a></strong></a></p>
</div>
</div></div></div></div></div><div id="pg-2008-3"  class="panel-grid panel-no-style" ><div id="pgc-2008-3-0"  class="panel-grid-cell" ><div id="panel-2008-3-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="5" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p>• • The reading fee is $8.<br />
• • Winners will be announced within 30 days of the closing date.<br />
• • Short Stories/Essays should be 1000 words or less and previously unpublished.<br />
• • <strong><a href="https://newmillenniumwritings.submittable.com/submit">Submissions and Additional Guidelines</a></strong></p>
<p>If you have any questions, simply <a href="https://newmillenniumwritings.org/contact/">send us a message</a> and we'll be happy to help.</p>
<p>Write on, write more,</p>
<p>Alexis and Team</p>
</div>
</div></div></div></div><div id="pg-2008-4"  class="panel-grid panel-no-style" ><div id="pgc-2008-4-0"  class="panel-grid-cell" ><div id="panel-2008-4-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="6" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p> </p>
<h3>PREVIOUS MONTHLY MUSE CONTESTS</h3>
<hr />
 </p>
</div>
</div></div></div></div><div id="pg-2008-5"  class="panel-grid panel-no-style" ><div id="pgc-2008-5-0"  class="panel-grid-cell" ><div class="panel-cell-style panel-cell-style-for-2008-5-0" ><div id="panel-2008-5-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="7" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="https://newmillenniumwritings.submittable.com/submit" target="_blank" rel="noopener noreferrer" >	<img src="https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/pencil-home-sm.jpg?fit=300%2C306&amp;ssl=1" width="300" height="306" srcset="https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/pencil-home-sm.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/pencil-home-sm.jpg?resize=294%2C300&amp;ssl=1 294w, https://i0.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/pencil-home-sm.jpg?resize=215%2C219&amp;ssl=1 215w" title="musepapers_pencil_home_sm" 		class="so-widget-image"/>
</a></div>

</div></div></div></div><div id="pgc-2008-5-1"  class="panel-grid-cell" ><div id="panel-2008-5-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="8" ><div class="panel-widget-style panel-widget-style-for-2008-5-1-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong>HOME - SHORT STORY/ESSAY CONTEST #3 – CLOSED </strong><em>(<strong>judging underway</strong>)</em></p>
<p>Home may indeed be where the heart is, but the heart is a complicated beast, and home can be elusive. Tell us how one makes a house a home: On the fly? With a carefully thought-out vision? Or the paint-by-numbers, family tradition edition? Maybe home transcends physical location. Maybe it's more about who we're with. Perhaps, home is simply a state of mind. Give us a glimpse inside and show us the way home.</p>
</div>
</div></div></div></div></div><div id="pg-2008-6"  class="panel-grid panel-no-style" ><div id="pgc-2008-6-0"  class="panel-grid-cell" ><div class="panel-cell-style panel-cell-style-for-2008-6-0" ><div id="panel-2008-6-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="9" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="https://newmillenniumwritings.submittable.com/submit" target="_blank" rel="noopener noreferrer" >	<img src="https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/tree_pen_concept16-white-sm.jpg?fit=300%2C336&amp;ssl=1" width="300" height="336" srcset="https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/tree_pen_concept16-white-sm.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/tree_pen_concept16-white-sm.jpg?resize=268%2C300&amp;ssl=1 268w, https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/tree_pen_concept16-white-sm.jpg?resize=215%2C241&amp;ssl=1 215w" title="musepapers_writing_contest_3_music" 		class="so-widget-image"/>
</a></div>

</div></div></div></div><div id="pgc-2008-6-1"  class="panel-grid-cell" ><div id="panel-2008-6-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="10" ><div class="panel-widget-style panel-widget-style-for-2008-6-1-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong>MUSIC - SHORT STORY/ESSAY CONTEST #3 – CLOSED </strong><em>(<strong>judging underway</strong>)</em></p>
<p>The universal language – one that, in just a few bars, can lift our mood, move us to tears, and transport us across time, space, and possibility. How has music shaped you, guided your path, or even saved your life? What is music? And how does it move us so? Ask your Muse and report back!</p>
</div>
</div></div></div></div></div><div id="pg-2008-7"  class="panel-grid panel-no-style" ><div id="pgc-2008-7-0"  class="panel-grid-cell" ><div class="panel-cell-style panel-cell-style-for-2008-7-0" ><div id="panel-2008-7-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="11" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="https://newmillenniumwritings.submittable.com/submit" target="_blank" rel="noopener noreferrer" >	<img src="https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/MM-Pencil-fangs-300px.jpg?fit=319%2C300&amp;ssl=1" width="319" height="300" srcset="https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/MM-Pencil-fangs-300px.jpg?w=319&amp;ssl=1 319w, https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/MM-Pencil-fangs-300px.jpg?resize=300%2C282&amp;ssl=1 300w" title="scary-writing-contest-monthly-muse-2" 		class="so-widget-image"/>
</a></div>

</div></div></div></div><div id="pgc-2008-7-1"  class="panel-grid-cell" ><div id="panel-2008-7-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="12" ><div class="panel-widget-style panel-widget-style-for-2008-7-1-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong>FEAR - SHORT STORY/ESSAY CONTEST #2 – CLOSED </strong><em>(<strong><a href="http://newmillenniumwritings.org/monthly-muse-results/">SEE RESULTS</a></strong>)</em><br />
 As Halloween approaches, we invite you to send stories and essays about the creepiest things you can imagine, or the most hair-raising experience you've lived to tell about.</p>
<p>Tell us about the things that go bump in the night, be they imagined...or remembered.</p>
</div>
</div></div></div></div></div><div id="pg-2008-8"  class="panel-grid panel-no-style" ><div id="pgc-2008-8-0"  class="panel-grid-cell" ><div class="panel-cell-style panel-cell-style-for-2008-8-0" ><div id="panel-2008-8-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="13" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="https://newmillenniumwritings.submittable.com/submit" target="_blank" rel="noopener noreferrer" >	<img src="https://i1.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/Pencel-Friend-Ship.jpg?fit=300%2C300&amp;ssl=1" width="300" height="300" srcset="https://i1.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/Pencel-Friend-Ship.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/09/Pencel-Friend-Ship.jpg?resize=150%2C150&amp;ssl=1 150w" title="friendship-writing-prompt-contest-monthly-muse-2" 		class="so-widget-image"/>
</a></div>

</div></div></div></div><div id="pgc-2008-8-1"  class="panel-grid-cell" ><div id="panel-2008-8-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="14" ><div class="panel-widget-style panel-widget-style-for-2008-8-1-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong>FRIENDSHIP - SHORT STORY/ESSAY CONTEST #2 – CLOSED </strong><em>(<strong><a href="http://newmillenniumwritings.org/monthly-muse-results/">SEE RESULTS</a></strong>)</em><br />
The Bosom Buddy, The Frenemy, the friends that become family, the friend turned lover. Friendships add the sparkle and drama our lives need and, for better or worse, can change us in ways we never thought possible.</p>
<p>Send us your stories and essays about the friends you can't live without, the ones you'll never speak to again, and every shade in between.</p>
</div>
</div></div></div></div></div><div id="pg-2008-9"  class="panel-grid panel-no-style" ><div id="pgc-2008-9-0"  class="panel-grid-cell" ><div class="panel-cell-style panel-cell-style-for-2008-9-0" ><div id="panel-2008-9-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="15" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="https://newmillenniumwritings.submittable.com/submit" target="_blank" rel="noopener noreferrer" >	<img src="https://i1.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/08/in-memoriam-pencil.jpg?fit=300%2C300&amp;ssl=1" width="300" height="300" srcset="https://i1.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/08/in-memoriam-pencil.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/08/in-memoriam-pencil.jpg?resize=150%2C150&amp;ssl=1 150w" title="in-memoriam-nmw-monthly-muse" 		class="so-widget-image"/>
</a></div>

</div></div></div></div><div id="pgc-2008-9-1"  class="panel-grid-cell" ><div id="panel-2008-9-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="16" ><div class="panel-widget-style panel-widget-style-for-2008-9-1-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong>IN MEMORIAM - SHORT STORY/ESSAY CONTEST #1 – CLOSED </strong><em>(<strong><a href="http://newmillenniumwritings.org/monthly-muse-results/">SEE RESULTS</a></strong>)</em></p>
<p>If there were a New Millennium Charter School, "Death 101" would be mandatory. I'm envisioning field trips to veterinarians, nursing homes, hospitals, and cemeteries, as we all unburden and celebrate our experiences with death and the deceased. The NMW Charter School may have to wait, but the sharing starts now.</p>
</div>
</div></div></div></div></div><div id="pg-2008-10"  class="panel-grid panel-no-style" ><div id="pgc-2008-10-0"  class="panel-grid-cell" ><div class="panel-cell-style panel-cell-style-for-2008-10-0" ><div id="panel-2008-10-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="17" ><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
<a href="https://newmillenniumwritings.submittable.com/submit" target="_blank" rel="noopener noreferrer" >	<img src="https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/08/parenthood-childhood-pencil.jpg?fit=300%2C300&amp;ssl=1" width="300" height="300" srcset="https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/08/parenthood-childhood-pencil.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/newmillenniumwritings.org/wp-content/uploads/2017/08/parenthood-childhood-pencil.jpg?resize=150%2C150&amp;ssl=1 150w" title="parenthood-childhood-nmw-monthly-muse" 		class="so-widget-image"/>
</a></div>

</div></div></div></div><div id="pgc-2008-10-1"  class="panel-grid-cell" ><div id="panel-2008-10-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="18" ><div class="panel-widget-style panel-widget-style-for-2008-10-1-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong>PARENTHOOD/CHILDHOOD - SHORT STORY/ESSAY CONTEST #1 – CLOSED </strong><em>(<strong><a href="http://newmillenniumwritings.org/monthly-muse-results/">SEE RESULTS</a></strong>)</em></p>
<p>As new parents, we're humbled daily by the power this little creature holds over us, and the awesome responsibility of raising him. Do you have an insight, a boondoggle, or a profound epiphany about raising a child...or being raised?</p>
</div>
</div></div></div></div></div><div id="pg-2008-11"  class="panel-grid panel-no-style" ><div id="pgc-2008-11-0"  class="panel-grid-cell" ><div id="panel-2008-11-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="19" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<blockquote>
<p style="text-align: left;"><em>"NMW allows writers to explore themes in any way they choose."<br />
 </em>—Rebecca Johnson</p>
<p style="text-align: left;"><em>“Fiction, poetry and nonfiction that will feed your soul”</em><br />
 —NEWPAGES.COM</p>
<p style="text-align: left;"><em>"You were my first publication ever. I will never forget that, it kept me going for a long time…”</em><br />
 —Susan Tepper, Pulitzer Prize Nominee</p>
<p style="text-align: left;"><em>"I cannot overestimate the immense value of winning the NMW award. I credit your magazine with giving me a second career as a writer."<br />
 —</em>J. L. Schneider (Award-winning author and two-time Pushcart Prize Nominee, Schneider has now received 17 First Place awards from a variety of publications.)</p>
<p style="text-align: left;"><em>“Highly recommended. NMW is one of our favorite journals.” </em><br />
 —Winning Writers, winningwriters.com</p>
<p style="text-align: left;"><em>“By the way, I really love NMW. The content is some of the most rockin' awesome stuff that isn't shy and crosses boundaries, pushes the envelope, winks at the nun – you know what I mean.”</em><br />
 —Shela Morrison, Gabriola Island, British Columbia</p>
</blockquote>
</div>
</div></div></div></div></div>							        		</div>
		        </div>
	        	    </article>
	</div>    
</div>	   


</section>

			<footer>
								<div class="footer-widgets">
				<div class="wrapper">

						<div class="widgets">
										<div class="widget footer-widget">		<h5>Recent Posts</h5>		<ul>
											<li>
					<a href="https://newmillenniumwritings.org/nina-gaby-sum-of-its-parts-musepaper-2018/">&#8220;The Sum of its Parts&#8221; by Nina Gaby (MUSE 2018)</a>
											<span class="post-date">February 13, 2018</span>
									</li>
											<li>
					<a href="https://newmillenniumwritings.org/terri-trespicio-cripple-makes-wish-musepaper-2018/">&#8220;The Cripple Makes a Wish&#8221; by Terri Trespicio (MUSE 2018)</a>
											<span class="post-date">February 13, 2018</span>
									</li>
											<li>
					<a href="https://newmillenniumwritings.org/hana-rowan-seddon-expat-musepaper-2018/">&#8220;Expat&#8221; by Hana Rowan-Seddon (MUSE 2018)</a>
											<span class="post-date">February 13, 2018</span>
									</li>
											<li>
					<a href="https://newmillenniumwritings.org/natalie-mucker-enso-musepaper-2018/">&#8220;Ensō&#8221; by Natalie Mucker (MUSE 2018)</a>
											<span class="post-date">February 13, 2018</span>
									</li>
					</ul>
		</div><div class="widget_text widget footer-widget"><div class="textwidget custom-html-widget">                            <!-- Link to the New Millennium Writings + Sunshots submission manager. --->
<a target = _blank href="https://newmillenniumwritings.submittable.com/submit"><img src="https://i0.wp.com/manager.submittable.com/Public/Images/submittable-submit-button.png?ssl=1" alt="submit" border="0" data-recalc-dims="1" /></a>
<!-- End link to submission manager -->
                        </div></div><div class="widget footer-widget"><h5>FINAL DEADLINE January 31!</h5><div class="menu-site-links-container"><ul id="menu-site-links" class="menu"><li id="menu-item-3688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3688"><a href="https://newmillenniumwritings.org/">Welcome to NMW Online</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3691"><a href="https://newmillenniumwritings.org/books/">ISSUES</a></li>
<li id="menu-item-3683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3683"><a href="https://newmillenniumwritings.org/about/nmw/">About</a></li>
<li id="menu-item-3686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3686"><a href="https://newmillenniumwritings.org/contact/">Contact</a></li>
<li id="menu-item-3690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3690"><a href="https://newmillenniumwritings.org/writing-contests/current/">Current Contests</a></li>
<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3689"><a href="https://newmillenniumwritings.org/writing-contests/past-contests/">Past Contests</a></li>
<li id="menu-item-3681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3681"><a href="https://newmillenniumwritings.org/mailing-instructions/">Mailing Instructions</a></li>
<li id="menu-item-3679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3679"><a href="https://newmillenniumwritings.org/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-3682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3682"><a href="https://newmillenniumwritings.org/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>						</div><!-- /widgets -->
				</div>
				</div>
												
					<div class="foot">
						<div class="wrapper">
						&copy; 2018 New Millennium Writings																															<span class="social-links">
							<a target="_blank" class="social twitter white" href="http://twitter.com/newmillwritings" title="Twitter"><span>Twitter</span></a>														<a target="_blank" class="social facebook white" href="http://www.facebook.com/NewMillenniumWritings/" title="Facebook"><span>Facebook</span></a>																																																															<a target="_blank" class="social instagram white" href="http://www.instagram.com/newmillenniumwritings" title="Instagram"><span>Instagram</span></a>																																																								<a target="_blank" class="social amazon white" href="http://amzn.to/2A6DEnX" title="Amazon"><span>Amazon</span></a>							<a target="_blank" class="social rss white" href="http://newmillenniumwritings.org/rss" title="RSS Feed"><span>RSS Feed</span></a>							</span>
												</div><!-- /wrapper -->
					</div>
			</footer>
	</div><!-- /content-wrapper -->
</div><!-- /block-wrapper -->
<script>
jQuery(document).ready(function () {

	//
	// MeanMenu (responsive menu)
	//
	jQuery('header nav').meanmenu({
	    meanScreenWidth: "620",
	    meanRevealPosition: "center"
	});



	//
	//  FitText
	//
	jQuery("h1, .archive-content h2").fitText(0.8, { minFontSize: '30px', maxFontSize: '33px' });
	jQuery(".archive-content .format-link h2 a").fitText(0.9, { minFontSize: '15px', maxFontSize: '33px' });
	jQuery("h1.searching").fitText(0.8, { minFontSize: '29px', maxFontSize: '33px' });
});
</script>

<script type='text/javascript' src='https://newmillenniumwritings.org/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/newmillenniumwritings.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-content/themes/literary/assets/js/plugins/jquery.flexslider-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-content/themes/literary/assets/js/plugins/jquery.meanmenu.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-content/themes/literary/assets/js/plugins/superfish.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-content/themes/literary/assets/js/plugins/supersubs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-content/themes/literary/assets/js/plugins/jquery.fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-content/themes/literary/assets/js/plugins/jquery.fittext.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-content/themes/literary/assets/js/meanthemes.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://newmillenniumwritings.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type="text/javascript">document.body.className = document.body.className.replace("siteorigin-panels-before-js","");</script><script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'132737612',post:'2008',tz:'-5',srv:'newmillenniumwritings.org'} ]);
	_stq.push([ 'clickTrackerInit', '132737612', '2008' ]);
</script>
</body>
</html>
